Jan
28

.NET Framework 3.5 SP1

sobees runs on Windows 7, Vista and XP computers and requires .NET Framework 3.5 SP1. Since January 27th, .NET Framework 3.5 SP1 is available in Windows update on Vista and XP (high priority update). It is already included in Windows 7 beta. If you have not installed .NET SP1 on your computer yet, we recommend to install it through Windows update prior to installing sobees. You can learn more about the content of Windows update here. If you want to check which .NET Framework is installed on your computer, just visit this website.